25-Oct-2021 13:29 GMT.
UNDER CONSTRUCTION
Anonymous, there are 13 items in your selection
[News] 2 New Screenshots showing ZuneANN.lu
Posted on 07-Jul-2002 04:41 GMT by 4pLaY13 comments
View flat
View list
2 New screenshots showing Zune (the mui clone for Aros) in action check them out.
2 New Screenshots showing Zune : Comment 1 of 13ANN.lu
Posted by Gareth Knight on 07-Jul-2002 12:10 GMT
Great work guys!!
2 New Screenshots showing Zune : Comment 2 of 13ANN.lu
Posted by Budda on 07-Jul-2002 16:16 GMT
The screenshots make AROS look much more interesting than I thought it was!
Is there a CD image available (for ease) that has a few examples of things running - such as MAME, Quake shareware demo, Doom shareware WAD, gfx effect demos etc. ?
2 New Screenshots showing Zune : Comment 3 of 13ANN.lu
Posted by 4pLaY on 07-Jul-2002 16:55 GMT
In reply to Comment 2 (Budda):
Yes there is and its here http://sourceforge.net/project/showfiles.php?group_id=43586&release_id=97940
2 New Screenshots showing Zune : Comment 4 of 13ANN.lu
Posted by Björn Hagström on 08-Jul-2002 12:13 GMT
In reply to Comment 3 (4pLaY):
Hmm, totally freezes up as soon as the mouse pointer shows up in the upper left corner.
AMD K7 1600+
512MB DDR
Geforce IV 4200
1 DVD/CDRW Combo unit
3 harddrives of different sizes
USB Mouse
PS/2 Keyboard
And some other wierd stuff
Perhaps you need a PS/2 mouse as well? Would USB/legacy emulation support in the BIOS help?
/Björn
2 New Screenshots showing Zune : Comment 5 of 13ANN.lu
Posted by Fabio Alemagna on 08-Jul-2002 13:11 GMT
In reply to Comment 4 (Björn Hagström):
> Hmm, totally freezes up as soon as the mouse pointer shows up in the upper
> left corner.
What does it mean "freezes up"? Are you using the floppy or CD image?
> USB Mouse
Not supported.
> And some other wierd stuff
Which is...?
> Perhaps you need a PS/2 mouse as well?
Definitely. Serial mices support, I recall, is broken.
> Would USB/legacy emulation support in the BIOS help?
No, not at all.
Would you be able to use the debug floppy image and send us feedback to aros-bootlogs@sunsite.dk?
Fabio Alemagna
2 New Screenshots showing Zune : Comment 6 of 13ANN.lu
Posted by Björn Hagström on 08-Jul-2002 14:14 GMT
In reply to Comment 5 (Fabio Alemagna):
1. CD Image
2. Not even through BIOS emulation , humm, oki.
3. Printer, Scanner, joystick. Stuff like that.
4. Urgh, serial mice. Ban em'! Do they even make those these days?
5. Hmm, it doesn't make the USB appear as a normal PS/2 mouse? Or is this only if the OS goes through the BIOS for mice input somehow?
6. Need a null model cable for that I guess? Have to find one first in that case.
Going to try the hardware USB to PS/2 plug (for mice) that I have. I'll get back here after that.
/Björn
2 New Screenshots showing Zune : Comment 7 of 13ANN.lu
Posted by Björn Hagström on 08-Jul-2002 14:17 GMT
In reply to Comment 5 (Fabio Alemagna):
And, ohh yeah, forgot. Freezes up as in, shows the mouse pointer, then nothing. Black screen with a false colored mouse pointer in top left corner.
Btw, does AROS boot even if there is no mouse connected. If not, why? And should it be that way? (I wouldn't agree on that :)
/Björn
2 New Screenshots showing Zune : Comment 8 of 13ANN.lu
Posted by Björn Hagström on 08-Jul-2002 14:25 GMT
Nope did not help. USB to PS/2 plug and it still freezes. Guess I have to find me a Null modem cable then.
/Björn
2 New Screenshots showing Zune : Comment 9 of 13ANN.lu
Posted by m0ns00n on 08-Jul-2002 14:32 GMT
In reply to Comment 8 (Björn Hagström):
This computer runs AROS just fine. It is a Brick machine with a PII 250MHZ and an ATI gfx card. Boots up the CD and works wonderfully. The only thing that made AROS crash was a Zune test program...
GREAT WORK! Now get that WB and network up'n' running, and I will post this from AROS next time :D
2 New Screenshots showing Zune : Comment 10 of 13ANN.lu
Posted by Björn Hagström on 08-Jul-2002 14:34 GMT
In reply to Comment 9 (m0ns00n):
Great! It works on ancient hardware! ;o)
/Björn
2 New Screenshots showing Zune : Comment 11 of 13ANN.lu
Posted by Fabio Alemagna on 08-Jul-2002 20:18 GMT
In reply to Comment 8 (Björn Hagström):
Please, post a detailed bug report, with all HW informations, on the SourceForge's bug tracking system. That'll help us more, and we'd avoid bloating ANN with AROS support services :)
And then, if you can, please try the floppy image and see if it works, at least. And if you can, try the debug floppy image and send the bootlog to aros-bootlogs@sourceforge.net.
Fabio Alemagna
2 New Screenshots showing Zune : Comment 12 of 13ANN.lu
Posted by m0ns00n on 09-Jul-2002 08:42 GMT
In reply to Comment 11 (Fabio Alemagna):
I will in the future :) But I still did not come across any real problems. This PIII 900Mhz with a DVD and CD burner + SBLive 40 gig hd and an ATI gfx card booted and ran AROS perfectly, from CD! GREAT! Just a bit more now and I can get productive!
Jano Editor is great! Made my first PHP program there now. Just make the window resizable beyond 256 vertical pixels and I will be happy. Great work!
2 New Screenshots showing Zune : Comment 13 of 13ANN.lu
Posted by Anonymous on 09-Jul-2002 10:49 GMT
In reply to Comment 11 (Fabio Alemagna):
Same results with the AROS boot floppy. Getting cable before submitting the problem.
The disk worked as intended on a low end old 256Mb K7 850Mhz though.
Anonymous, there are 13 items in your selection
Back to Top