26-Oct-2021 05:50 GMT.
UNDER CONSTRUCTION
Anonymous, there are 15 items in your selection
[Files] New version of Yam!ANN.lu
Posted on 03-Jul-2004 22:54 GMT by Richi15 comments
View flat
View list
Here you can find an Experimental snapshot compiled with geekgadgets of Yam2.5dev: http://yam.boing.net/
New version of Yam! : Comment 1 of 15ANN.lu
Posted by Don Cox on 04-Jul-2004 06:52 GMT
Looking at the Changelog, Jens Langner seems to have been doing a great deal of valuable work. Thanks, Jens.
New version of Yam! : Comment 2 of 15ANN.lu
Posted by Don Cox on 04-Jul-2004 06:58 GMT
Looking at the Changelog, Jens Langner seems to have been doing a great deal of valuable work. Thanks, Jens.

However, the version mentioned above refuses to run - it brings up a message "This version has expired". So don't bother downloading it.
New version of Yam! : Comment 3 of 15ANN.lu
Posted by Richi on 04-Jul-2004 09:28 GMT
In reply to Comment 2 (Don Cox):
Already?!
Have you contacted the author?
New version of Yam! : Comment 4 of 15ANN.lu
Posted by Marcin 'Morgoth' Kurek on 04-Jul-2004 09:45 GMT
MorphOS version can be found -> www.tbs-software.com/morgoth/
New version of Yam! : Comment 5 of 15ANN.lu
Posted by Anonymous on 04-Jul-2004 09:46 GMT
In reply to Comment 4 (Marcin 'Morgoth' Kurek):
Oups ... www.tbs-software.com/morgoth
New version of Yam! : Comment 6 of 15ANN.lu
Posted by hooligan/dcs on 04-Jul-2004 10:41 GMT
MOS compile seems to work just fine. Thanks guys
New version of Yam! : Comment 7 of 15ANN.lu
Posted by Anonymous on 04-Jul-2004 16:48 GMT
how about a nice build -no experimental! - which stops the I_KNOW_17MAR04_IS_OLD
crap?
New version of Yam! : Comment 8 of 15ANN.lu
Posted by Richi on 04-Jul-2004 17:20 GMT
In reply to Comment 7 (Anonymous):
I'm so agree with you
New version of Yam! : Comment 9 of 15ANN.lu
Posted by Richi on 04-Jul-2004 18:02 GMT
In reply to Comment 2 (Don Cox):
I tryed it right now and it works fine, only the beta message, nothing about expired..
New version of Yam! : Comment 10 of 15ANN.lu
Posted by koan on 04-Jul-2004 19:04 GMT
In reply to Comment 7 (Anonymous):
It's to stop old experimental (and buggy) versions being used beyond a sensible time.

Instead of the annoying "it's too old so you can't use it any more" releases, how about just an annoying requester after the cut-off date ?

koan
New version of Yam! : Comment 11 of 15ANN.lu
Posted by Don Cox on 06-Jul-2004 07:34 GMT
In reply to Comment 9 (Richi):
"I tried it right now and it works fine, only the beta message, nothing about expired.."

I checked again and realised that I had clicked on the wrong link, so cancel my comment. My mistake.

It would be a good idea to remove the links to older versions when they no longer work.
New version of Yam! : Comment 12 of 15ANN.lu
Posted by John Block on 06-Jul-2004 09:02 GMT
In reply to Comment 10 (koan):
They seem stable, but with the time out there`s a risk of being left without a copy.
New version of Yam! : Comment 13 of 15ANN.lu
Posted by Richi on 06-Jul-2004 09:51 GMT
In reply to Comment 12 (John Block):
That is absolutely true. Usually when it happens i'm very disappointed. It seems yam is not a mature software just a test version because i need to read my mail more times a day i can't wait weeks for the next compile. This is very bad.
Bytheway here you can find an older compile (not too old) and as far as i know there is no timeout there so is a good fall back:
http://www.zerohero.se/
New version of Yam! : Comment 14 of 15ANN.lu
Posted by koan on 06-Jul-2004 10:04 GMT
In reply to Comment 13 (Richi):
I don't think you understand, YAM 2.4 was the last stable release.

> It seems yam is not a mature software just a test version

YAM 2.5 is a test version. If you want a standard, well tested email program then use 2.4.

This is my understanding.

koan
New version of Yam! : Comment 15 of 15ANN.lu
Posted by Framiga on 06-Jul-2004 10:38 GMT
2.4p1, is the latest.

.
Anonymous, there are 15 items in your selection
Back to Top