05-Apr-2020 07:37 GMT.
UNDER CONSTRUCTION
[Files] Bug in PowerIcons - warningANN.lu
Posted on 21-Oct-2003 15:11 GMT by Elena Novaretti15 comments
View flat
View list
A bug in PowerIcons 1.0/1.01 has been found. Nobody cames to the light perfect :) I'm working to fix it soon. Using icon.library < 45.10 causes PowerIcons to show alignment problems with default icons. That's not really a PowerIcons bug, rather a stupid code used by pre-45.10 icon.library when returning from the idenfitying hook. For now please use icon.library 45.10 (OS 3.9 BB2). I'm working to fix it, so wait for release 1.02 on Aminet. .&
List of all comments to this article
Sorted by date, most recent at bottom
Comment 1Pentrite21-Oct-2003 13:31 GMT
Comment 2Peter Gordon21-Oct-2003 13:47 GMT
Comment 3Anonymous21-Oct-2003 13:57 GMT
Comment 4bbrockie21-Oct-2003 14:36 GMT
Comment 5IamCleverToo21-Oct-2003 15:00 GMT
Comment 6another one21-Oct-2003 16:36 GMT
Comment 7Felix21-Oct-2003 19:04 GMT
Comment 8Me Too21-Oct-2003 22:12 GMT
Comment 9miksuh22-Oct-2003 10:18 GMT
Comment 10miksuh22-Oct-2003 10:19 GMT
Comment 11Bill Hoggett22-Oct-2003 13:19 GMT
Comment 12StAn22-Oct-2003 15:25 GMT
Comment 13Kjetil22-Oct-2003 16:02 GMT
Comment 14Anonymous22-Oct-2003 22:09 GMT
Bug in PowerIcons - warning : Comment 15 of 15ANN.lu
Posted by Bill Hoggett on 22-Oct-2003 23:55 GMT
In reply to Comment 14 (Anonymous):
> Personally I don't see what's wrong with OS3.5-style glowicons,

Well, some people like the default AmigaOS 3.1 look, but that doesn't make it any less ugly.

> do you really need 24-bit colour for an icon!!?

You do if you're bothered about the aesthetics of your desktop. It also makes promoting the OS when showing off screenshots a bit more effective.

> They are slow enough in 256 colours on my system, I would hate to think how
> slow they would be in 24-bit...

That does indicate you have a slow system. Time to upgrade?
Jump...
TopPrevious commentbottom
Back to Top