26-Nov-2022 19:45 GMT.
UNDER CONSTRUCTION
Anonymous, there are 13 items in your selection
[Rant] Amiga SDK runs on...ANN.lu
Posted on 31-Jul-2000 12:50 GMT by Christian Kemp13 comments
View flat
View list
Somebody on comp.sys.amiga.misc suggested that people should post hardware and software configurations on which they managed to install the Amiga SDK. I'm adopting this idea for ANN, and I'm asking anybody who has bought the SDK to use the comments section of this article to describe his machine, specify whether the SDK works on it, and which special measures (if any) were necessary to get it running.
Amiga SDK runs on... : Comment 1 of 13ANN.lu
Posted by Vesa Tuomiaro on 30-Jul-2000 22:00 GMT
I'm running the SDK on:
AMD Athlon 700MHz
128MB RAM
Abit KA7 ATX Motherboard
Matrox G400 SH 16MB, AGP
SB Live! 1024
Planet ENW-9501Plus PCI NIC
Red Hat Linux 6.2
Only thing I had to do was to manually install the ncurses 4.2. Futher instructions at Amiga FAQ.
Amiga SDK runs on... : Comment 2 of 13ANN.lu
Posted by Keith Brown on 30-Jul-2000 22:00 GMT
ABit KA7-100 mobo
AMD 950MHz
512MB PC130 Ram
Gentus Red Hat 6.1 (ABits distro)
3Com Office Connect Nic
Matrox G400 DH 32MB
Creative SB Platinum
Maxtor Diamondmax Plus 40.9GB
Amiga SDK runs on... : Comment 3 of 13ANN.lu
Posted by Thomas Wuergler on 30-Jul-2000 22:00 GMT
I'm currently running the SDK on my Fujitsu 780Tx laptop.
It's a
Pentium 233
96 MB ram
3,2 gig HD
Trident Cyber 9382/85
I've also had it running on a
Celeron 300@450MHz
128 MB ram
13 gig HD
Asus TNT V3400
I haven't had any problems other than at first I was trying to install on Mandrake 7.1 which doesn't work. Once I got Redhat 6.1 and got X properly configured (automatically on the TNT but the laptop needs a specific XF86Config file found on the linux on laptops site - and even then I have to run in 24 bit) the SDK worked fine.
Amiga SDK runs on... : Comment 4 of 13ANN.lu
Posted by Stefan Zivkovic on 30-Jul-2000 22:00 GMT
I have a PII 450, nVidia Riva TNT 1, SB compatible, I devoted 4 GB to Redhat 6.1 full instalation and AmigaSDK.
Everyting runns fine. more info on site at amigasdk.zingo.org
Amiga SDK runs on... : Comment 5 of 13ANN.lu
Posted by Martin Baute on 31-Jul-2000 22:00 GMT
Gateway Solo 9300 15,1" Laptop
PIII 500 MHz
ATI Rage Mobility-P 8 MByte
128 MB RAM
IBM 18 GB HD
Torisan 4x DVD-ROM
Red Hat 6.1
Xircom 10/100 MBit PCMCIA Ethernet Card
No problems, no adjustments needed.
Amiga SDK runs on... : Comment 6 of 13ANN.lu
Posted by Martin Baute on 31-Jul-2000 22:00 GMT
In reply to Comment 5 (Martin Baute):
Oops, I forgot to mention I had to add "vga=792" to /etc/lilo.conf to get Red Hat running first...
Amiga SDK runs on... : Comment 7 of 13ANN.lu
Posted by Its not of your business on 31-Jul-2000 22:00 GMT
I'm running the SDK on
Spectrum 48k
Z-80
48 kRAM
and on a Atari 2600 (sorry, I don't have here the
configuration)
I hope this helps
Amiga SDK runs on... : Comment 8 of 13ANN.lu
Posted by KeepThatToYourself on 31-Jul-2000 22:00 GMT
In reply to Comment 7 (Its not of your business):
What a jerk you are, trying to stifle a good initiative.
Amiga SDK runs on... : Comment 9 of 13ANN.lu
Posted by Martin Baute on 31-Jul-2000 22:00 GMT
In reply to Comment 7 (Its not of your business):
Next time you crack a joke like this, be so honest to include your email address so people can tell you in person what they think of your kind of humor. Get lost on Slashdot.
Amiga SDK runs on... : Comment 10 of 13ANN.lu
Posted by Gustavo Saracca on 31-Jul-2000 22:00 GMT
run under a simple clone, AOpen ax59pro w/
k6-ii @ 450, 128Mb ram, tnt2/16Mb, sb 512,
3com nic 10/100, zip100, dvd 5x and 20Gb,
and slackware 7, my new usb mouse don't
run under Linux. :(
Martin have the right if you can make a
public joke, you could must show your face.
..., another q. to you Martin, do you run
SDK under a new Gateway computer ?
Amiga SDK runs on... : Comment 11 of 13ANN.lu
Posted by Richard Collier on 01-Aug-2000 22:00 GMT
DELL Dimension XPSR-400
Intel PII-400
ATI Rage Pro Turbo AGP 2X
128 MB RAM
MAXTOR 9GB HD
Sony 4X CD
SuSE 6.4!
3Com Etherlink XL
No problems, no adjustments needed.
Amiga SDK runs on... : Comment 12 of 13ANN.lu
Posted by Lee Bosch on 02-Aug-2000 22:00 GMT
Athlon 750 (not pushed)
Asus K7V
128MB RAM
20GB Maxtor (Costco special)
Matrox G400 Dual Head 32MB
Red Hat 6.1
note: The Asus board (and just about any board that uses the VIA South Bridge)
has severe sound problems with Linux.
Amiga SDK runs on... : Comment 13 of 13ANN.lu
Posted by Skalle on 15-Aug-2000 22:00 GMT
My SDK runs on a DUAL Celeron 333 ( Don't know if the SDK uses both though )..
TNT 2
Soundblaster AWE something..
Suse 6.2 ( Older ncurses did the trick )
Some No-Name net.card.
Anonymous, there are 13 items in your selection
Back to Top